Bug 221101 - Database Access Properties Icon Won't Theme
Database Access Properties Icon Won't Theme
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libgnomedb (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-01 16:13 EST by Jeff Moe (jebba)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 10:57:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Moe (jebba) 2007-01-01 16:13:06 EST
The icon in the menu does not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in
/usr/share/applications/fedora-database-properties.desktop 
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/pixmaps/libgnomedb/gnome-db.png
When it should have:
Icon=gnome-db.png

Thanks!
Comment 1 Hans de Goede 2007-01-11 10:57:00 EST
1.9.100-12 which fixes this is building for development as we speak, I find 
this too minor to release a fix for FC-6.

Thanks for reporting this.

Note You need to log in before you can comment on or make changes to this bug.