Bug 221158 - Update package version
Summary: Update package version
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnomedb   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-02 15:39 UTC by Kjartan Maraas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 08:56:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2007-01-02 15:39:33 UTC
Description of problem:

Itwould be nice to update the package to a newer version since the one in FE now
is old and spews warnings on the console/logs whenever it's run. They changed
the name of a signal in 1.9.100 and didn't update the code using it until
1.9.102 or something like that. Anyway, I think 1.99.1 is the latest "stable"
release of this lib.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Hans de Goede 2007-01-08 08:56:11 UTC
Closing as WONTFIX (sorry). I have 0.99.1 srpms here:
http://people.atrpms.net/~hdegoede/

Those were intended for devel, but can't go there as gnumeric won't compile with
them. I'm hoping for a new stable libgnomedb soon, and that gnumeric devel will
then be made to work with that. Feel free to contact the gnumeric team to fix
this in their devel branch.



Note You need to log in before you can comment on or make changes to this bug.