Bug 221177 - No soundcard in system, but soundcard screen still appears in firstboot
No soundcard in system, but soundcard screen still appears in firstboot
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firstboot (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
David Lawrence
:
: 250404 (view as bug list)
Depends On: 240608
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-02 13:59 EST by Gary Case
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 11:18:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Case 2007-01-02 13:59:14 EST
Description of problem:
On my test system (old HP zx6000 Itanium), there's no soundcard installed. When
I reach the Sound Card detection screen in graphical firstboot, the first line
of text indicates that a soundcard was seen, but the last line of text is "No
soundcards were detected." 

Version-Release number of selected component (if applicable):
RHEL5 Server RC Snapshot 5 (20061218.2) using Virt platform key

How reproducible:
Every time

Steps to Reproduce:
1. Install RHEL5
2. Progress to Sound Card detection screen at firstboot.
3.
  
Actual results:

Message saying a soundcard was detected, then a message saying that no soundcard
was detected.

Expected results:

One message saying that no soundcard is present in the system.

Additional info:
Comment 1 Chris Lumens 2007-01-09 15:40:49 EST
Fixed on HEAD.  If this is required in RHEL5, please make sure the appropriate
flags get set and put it back into ASSIGNED, and I'll deal with fixing it on the
RHEL5 branch.
Comment 3 RHEL Product and Program Management 2007-05-01 12:23:25 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Chris Lumens 2007-08-02 14:23:24 EDT
*** Bug 250404 has been marked as a duplicate of this bug. ***
Comment 6 Chris Lumens 2007-08-22 11:18:16 EDT
This is not going to be able to be fixed in 5.1 due to impact on the RHN module
that I was not able to solve in time.

Note You need to log in before you can comment on or make changes to this bug.