Bug 221303 - RFE: php should provides /etc/rpm/macros.php
RFE: php should provides /etc/rpm/macros.php
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
Depends On: 221302
  Show dependency treegraph
Reported: 2007-01-03 12:53 EST by Remi Collet
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: php-5.1.6-3.4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-23 09:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2007-01-03 12:53:52 EST
/etc/rpm/macros.php on "devel" is a great idea as it simplify the packaging work
of pecl extension.

%if %{?php_zend_abi}0
Requires: php(zend_abi) = %{php_zend_abi}

Could you add it to maintained versions (to avoid conditional specfile) ?
Comment 1 Fedora Update System 2007-02-20 23:17:22 EST
php-5.1.6-3.4.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.