Bug 22135 - Rebuild problems
Summary: Rebuild problems
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 22134 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-12 16:07 UTC by K2
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 16:16:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description K2 2000-12-12 16:07:56 UTC
I trying to rebulid kdebase 1.1.2 from source but get error

Processing files: kdebase-3d-screensavers-1.1.2-48
File not found: /var/tmp/kdebase-buildroot/usr/bin/kmorph3d.kss
File not found: /var/tmp/kdebase-buildroot/usr/bin/kspace.kss
File not found: /var/tmp/kdebase-buildroot/usr/bin/kpipes.kss
Requires: kdebase qt1x-GL

It seems like there are no such files in rpm source

Comment 1 K2 2000-12-12 16:11:44 UTC
*** Bug 22134 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-12-12 16:16:03 UTC
Do you have Mesa (and Mesa-devel) installed?

Comment 3 Bernhard Rosenkraenzer 2000-12-12 16:19:10 UTC
Install Mesa, Mesa-devel and qt1x-GL.
Better yet, update to KDE 2.0.


Note You need to log in before you can comment on or make changes to this bug.