Bug 221472 - upgrade to 1.12 release
upgrade to 1.12 release
Status: CLOSED DUPLICATE of bug 207554
Product: Fedora
Classification: Fedora
Component: perl-Finance-Quote (Show other bugs)
6
All All
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-04 14:05 EST by Stephan Ebelt
Modified: 2014-03-16 23:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 23:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephan Ebelt 2007-01-04 14:05:09 EST
Description of problem:

the Finance::Quote project has released version 1.12 some time ago. The current
RPM package contains version 1.11 were many URLs/modules are outdated meanwhile
cause websites have changed - thus its not really useful anymore.

By any chance, please upgrade to v1.12.

thanks,
Stephan
Comment 1 Bill Nottingham 2007-01-08 23:19:22 EST

*** This bug has been marked as a duplicate of 207554 ***

Note You need to log in before you can comment on or make changes to this bug.