Bug 221501 - /dev/sdb1 and /dev/sdc1 give No such device or address when accessed.
/dev/sdb1 and /dev/sdc1 give No such device or address when accessed.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-04 15:41 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-21 12:49:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg of failing system (17.96 KB, text/plain)
2007-01-04 15:41 EST, Jay Fenlason
no flags Details

  None (edit)
Description Jay Fenlason 2007-01-04 15:41:19 EST
Description of problem:
When I attempt to boot the kernel listed below, the boot fails because it can't
mount /dev/sdb1 and /dev/sdc1 on fenlason-rhide.lab.boston.redhat.com

Version-Release number of selected component (if applicable):
2.6.19-1.2904.fc7 

How reproducible:
Always

Steps to Reproduce:
1.Attempt to boot
2.
3.
  
Actual results:
Boot fails because sdb1 and sdc1 can't be mounted

Expected results:
Successful boot with all filesystems accessable.

Additional info:
Comment 1 Jay Fenlason 2007-01-04 15:41:19 EST
Created attachment 144838 [details]
dmesg of failing system
Comment 2 Dave Jones 2007-01-04 15:57:02 EST
adding peterz to cc for the lockdep trace (which I was sure already got fixed,
but here it is again in .20rc3).  I don't think this explains the oddness you
see with the disks though.
Comment 3 Jay Fenlason 2007-02-21 12:49:34 EST
Newer rawhide kernels are not showing this problem. 

Note You need to log in before you can comment on or make changes to this bug.