Bug 221543 - [DOCUMENTATION] Please provide an exact procedure to install & use the startup scripts in Fedora Core 6
[DOCUMENTATION] Please provide an exact procedure to install & use the startu...
Status: CLOSED DUPLICATE of bug 164032
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Nathan Kinder
Orla Hegarty
Depends On:
  Show dependency treegraph
Reported: 2007-01-04 19:10 EST by Răzvan Sandu
Modified: 2008-08-11 19:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-09 17:35:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2007-01-04 19:10:52 EST
Description of problem:


The scripts provided at http://directory.fedora.redhat.com/wiki/Howto:SysVInit
seems to be, for the moment, the only way to automate Fedora DS' startup (since
the base DS .rpm doesn't include such scripts).

Please provide an exact, step-by-step procedure to install and use these three
scripts on a stock FC6 installation (standard place for the scripts in the
filesystem, Unix permissions, SELinux context, the recommended way to integrate
with the other startup scripts in initscripts, etc.)

Many thanks,

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:
There is no step-by-step procedure to (manually)integrate the three provided
scripts with the rest of the initscripts package.

Expected results:
The above procedure must exist, since it's a critical barrier in deploying and
using Fedora Directory Server in real-life implementations.

Additional info:
Comment 1 Rich Megginson 2007-01-09 17:35:19 EST

*** This bug has been marked as a duplicate of 164032 ***
Comment 2 Răzvan Sandu 2007-01-10 10:59:46 EST
Is bug 164032 a private bug ? I cannot acces it ...

Comment 3 Chandrasekar Kannan 2008-08-11 19:49:59 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.