Bug 221586 - ntfs-3g latest update can not use FUSE properly
ntfs-3g latest update can not use FUSE properly
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 10:09 EST by The Source
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-05 10:40:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-01-05 10:09:31 EST
Description of problem:
When I try to mount ntfs volume driver says that fuseblk kernel support is
missing. I checked fuse module - it was running properly.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom "spot" Callaway 2007-01-05 10:40:07 EST
I pushed a new ntfs-3g package last night which rolls it back to the previous
build. Look for ntfs-3g-0-0.7.20070920 in the repo.
Comment 2 Need Real Name 2007-01-14 13:01:45 EST
Any chance of getting the maintainer of 'fuse' to update the package.

Also, it would be great if we could support for 'nfs' export compiled into the
'fuse' package. I filed this request in:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=220779
but have not heard any response.

Note You need to log in before you can comment on or make changes to this bug.