Bug 221647 - traceback: RepoError instance has no attribute 'value'
traceback: RepoError instance has no attribute 'value'
Status: CLOSED DUPLICATE of bug 221470
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 15:22 EST by Sertaç Ö. Yıldız
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-05 16:26:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sertaç Ö. Yıldız 2007-01-05 15:22:26 EST
I got the following traceback with yum-3.0.2-1.fc6

[Errno 4] Socket Error: timed out
Trying other mirror.
Traceback (most recent call last):
  File "/usr/bin/yum", line 29, in ?
    yummain.main(sys.argv[1:])
  File "/usr/share/yum-cli/yummain.py", line 172, in main
    base.doTransaction()
  File "/usr/share/yum-cli/cli.py", line 394, in doTransaction
    problems = self.downloadPkgs(downloadpkgs) 
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 693, in 
downloadPkgs
    adderror(po, str(e))
  File "/usr/lib/python2.4/site-packages/yum/Errors.py", line 27, in __str__
    return self.value
AttributeError: RepoError instance has no attribute 'value'
Comment 1 Jeremy Katz 2007-01-05 16:26:40 EST

*** This bug has been marked as a duplicate of 221470 ***

Note You need to log in before you can comment on or make changes to this bug.