Bug 221680 - Yumex update crashed
Yumex update crashed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 19:28 EST by John Fodero
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-14 03:21:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash report file generated by the system (830 bytes, application/octet-stream)
2007-01-05 19:28 EST, John Fodero
no flags Details

  None (edit)
Description John Fodero 2007-01-05 19:28:09 EST
Description of problem:
Trying to apply package updates.
Yumex downloaded and applied - at very end of process it crashed and noted that
I submit a bug report.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Fodero 2007-01-05 19:28:09 EST
Created attachment 144949 [details]
crash report file generated by the system
Comment 2 Tim Lauridsen 2007-01-08 14:34:06 EST
Yumex failed because it couldn't open the rpmdb.
It can be locked by a running rpm command or be corrupted.

Try this as root to fix the rpmdb

rm -f /var/lib/rpm/__db*

rpm --rebuilddb

Comment 3 John Fodero 2007-01-13 11:32:48 EST
Thanks - this corrected the problem and I am able to run Yumex successfully.

Note You need to log in before you can comment on or make changes to this bug.