Bug 221689 - system-config-soundcard does not work and sound does not work right
system-config-soundcard does not work and sound does not work right
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-06 00:49 EST by Joe Acosta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 07:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ouput fo strace system-config-soundcard (49.32 KB, text/plain)
2007-01-06 00:49 EST, Joe Acosta
no flags Details
scsrun.log created by running system-config-soundcard (1.03 KB, text/plain)
2007-01-14 11:28 EST, Joe Acosta
no flags Details

  None (edit)
Description Joe Acosta 2007-01-06 00:49:52 EST
Description of problem: upgrade from FC4 to FC6 and system-config-soundcard no
longer works


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. from a command prompt su - 
2. system-config-soundcard
  
Actual results: see attachment


Expected results: it runs


Additional info:
Comment 1 Joe Acosta 2007-01-06 00:49:52 EST
Created attachment 144960 [details]
ouput fo strace system-config-soundcard
Comment 2 Martin Stransky 2007-01-08 05:28:19 EST
please attach /root/scsconfig.log
Comment 3 Joe Acosta 2007-01-14 11:28:08 EST
Created attachment 145543 [details]
scsrun.log created by running system-config-soundcard
Comment 4 Joe Acosta 2007-01-14 11:29:30 EST
/root/scsconfig.log - this file does not exist.  The above file was created by
running the program
Comment 5 Joe Acosta 2007-01-14 14:49:57 EST
I'm going to say that this issue was caused by the upgrade from FC4 to FC6.  I
did some research this morning and discovered that several hundred files on my
system no longer belong to packages ( rpm -qf < file > ) .  I belive that
upgrading from FC4 to FC6 totally screwed up my system.  As a result I have
reinstalled FC6 and wiped out FC4 install.  This program now works!

This has taught me the very important lesson of why it is important to have
separate partitions.  Because I do have /home and data storage places on
separate partitions, the install did not wipe out any important info, just all
my /etc config files, which I backed up anyway.  

I'd recommend that the release notes be updated to state ( if they do not
already ) that upgrading from FC4 to FC6 may completelty and utterly hoze your
system.  In nicer words if you want.   

In the future I think I am going to use this method to upgrade.  My system seems
to be running better, but I still have to configure a few things now.
 
Comment 6 Martin Stransky 2007-03-22 07:08:54 EDT
okay, closing.

Note You need to log in before you can comment on or make changes to this bug.