This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 221701 - Smartmontools 5.37 are available
Smartmontools 5.37 are available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-06 07:18 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: smartmontools-5.37-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 05:57:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-01-06 07:18:54 EST
Description of problem:
Smartmontools 5.37 are available since December 20th, 2006 while Fedora Core 
Development hangs around the older 5.36.

Version-Release number of selected component (if applicable):
smartmontools-5.36-5

Actual results:
Smartmontools 5.37 are available

Expected results:
Upgrade to 5.37 ;-)

Additional info:
As from reading the changelog, it looks like smartmontools-5.36-cciss.patch got 
obsolete, because it reached upstream. But verify before dropping it, please.
Comment 1 Robert Scheck 2007-02-15 05:25:52 EST
Tomas - ping?

Note You need to log in before you can comment on or make changes to this bug.