Bug 221732 - beryl-gnome beryl-kde ???
Summary: beryl-gnome beryl-kde ???
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: beryl-core   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jarod Wilson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-07 00:41 UTC by Chitlesh GOORAH
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 05:29:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chitlesh GOORAH 2007-01-07 00:41:43 UTC
Description of problem:
There are 2 empty packages :
chitlesh(SPECS)[0]$rpm -ql beryl-gnome
(contains no files)
chitlesh(SPECS)[0]$rpm -ql beryl-kde
(contains no files)

something went wrong in the spec file ?

chitlesh(SPECS)[0]$rpm -qa | grep beryl
beryl-plugins-0.1.4-2.fc6
beryl-gnome-0.1.4-2.fc6
beryl-0.1.4-2.fc6
beryl-settings-0.1.4-1.fc6
beryl-dbus-0.1.4-2.fc6
beryl-manager-0.1.4-1.fc6
beryl-kde-0.1.4-2.fc6
beryl-core-0.1.4-2.fc6

Comment 1 Jarod Wilson 2007-01-08 05:29:47 UTC
They're supposed to be like that. They're just meta-packages to make it easier
for folks to install all available beryl bits for either gnome or kde.

Comment 2 Chitlesh GOORAH 2007-01-08 07:14:05 UTC
Thanks for the information :)


Note You need to log in before you can comment on or make changes to this bug.