Bug 221739 - System-config-lvm crashes on exit, launching bug buddy
Summary: System-config-lvm crashes on exit, launching bug buddy
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-07 03:12 UTC by Jim Cornette
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 23:01:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug buddy dumped report when s-c-lvm crashed on exit. (8.50 KB, text/plain)
2007-01-07 03:12 UTC, Jim Cornette
no flags Details
Tried to do some work within the program with success (8.50 KB, text/plain)
2007-01-07 03:22 UTC, Jim Cornette
no flags Details

Description Jim Cornette 2007-01-07 03:12:36 UTC
Description of problem:


Version-Release number of selected component (if applicable):
system-config-lvm-1.0.18-1.2.FC6

How reproducible:
Start S-c-lvm from system/administration/Logical Volume Manager from the menu.
Try to close application from file menu and ctl-q

Steps to Reproduce:
1. start lvm manager
2. check volume groups
3. close from file menu or by using ctl-q
  
Actual results:
Bug buddy comes up and dumps information

Expected results:

able to close application without any trouble or failure.

Additional info:

I have another problem with aisleriot where it crashes on exit which upstream
figured it was related to guile by core dump submitted.

Comment 1 Jim Cornette 2007-01-07 03:12:36 UTC
Created attachment 144992 [details]
bug buddy dumped report when s-c-lvm crashed on exit.

Comment 2 Jim Cornette 2007-01-07 03:22:05 UTC
Created attachment 144993 [details]
Tried to do some work within the program with success

The program still crashed on exit. Before exiting, the program allowed me work
with the lvms. Before I had an 800x600 where the program would not fit. I just
closed the program. Now opening on the 1280x1024 screen allowed the whole
program to reside.

Comment 3 Jim Cornette 2007-01-31 23:01:44 UTC
This bug was causewd by ORBit2 and at-spi causing an exit from application on a
lot of programs. Since at-spi was patched, the problem no longer exists.
Closing bug and referencing at-spi as culpret along with ORBit2.


Note You need to log in before you can comment on or make changes to this bug.