Bug 221783 - gnome-applet-netspeed-0.13-7.fc6 cant select network device
gnome-applet-netspeed-0.13-7.fc6 cant select network device
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applet-netspeed (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aaron Kurtz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-07 18:34 EST by Brian Chadwick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 11:56:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Chadwick 2007-01-07 18:34:14 EST
Description of problem: the applet will not let me select which network device i
want to monitor;, selection is greyed out.


Version-Release number of selected component (if applicable):

gnome-applet-netspeed-0.13-7.fc6

How reproducible: all the time


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brian Chadwick 2007-01-07 18:44:15 EST
ooops ... this is not a bug ... just a setting problem ... the check box "Always
monitor a connected device" renders the device selection unavailable ... this
isnt very clear, but unchecking that setting allows device selection.

Perhaps something a little clearer is in order ... i dont see why the device
selection should get greyed out due to that setting

Note You need to log in before you can comment on or make changes to this bug.