Bug 221811 - drivers for sata harddisks
drivers for sata harddisks
Status: CLOSED DUPLICATE of bug 221809
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda-images (Show other bugs)
3.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 03:00 EST by dina assem
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 11:53:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dina assem 2007-01-08 03:00:06 EST
Description of problem:
when trying to install RHEL 3 U 4 on dell precision 690 workstation the 
installation fails saying that no hardisk where found so what i need is an 
image file so i can make a driver disk so the installer can see the SATA 
harddisks 
where i can find this driver 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
error message "can't find any harddisks"


Expected results:
installation is successfull


Additional info:
Comment 1 dina assem 2007-01-08 03:10:48 EST
i tried many drivers found on a disk with the dell machine ---> none worked

i found no image file on the driver supported by dell support it was just an 
rpm
Comment 2 Peter Jones 2007-01-08 11:53:55 EST

*** This bug has been marked as a duplicate of 221809 ***

Note You need to log in before you can comment on or make changes to this bug.