Bug 221880 - Yum version lock causing Yum to crash and so unable to use Sofware updater
Yum version lock causing Yum to crash and so unable to use Sofware updater
Status: CLOSED DUPLICATE of bug 225437
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 13:09 EST by Praveen Balla
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 05:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
After using Add Remove Software in the Systems menu of KDE to install yum version lock module. The Add Remove Software and Package updater are generating bugs. This is the bug report generated. (1.40 KB, application/octet-stream)
2007-01-08 13:09 EST, Praveen Balla
no flags Details

  None (edit)
Description Praveen Balla 2007-01-08 13:09:11 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Praveen Balla 2007-01-08 13:09:12 EST
Created attachment 145089 [details]
After using Add Remove Software in the Systems menu of KDE to install yum version lock module. The Add Remove Software and Package updater are generating bugs. This is the bug report generated.
Comment 2 Johan Kok 2007-02-05 05:06:20 EST

*** This bug has been marked as a duplicate of 225437 ***

Note You need to log in before you can comment on or make changes to this bug.