Bug 22191 - Provide selectable authentication in rp3 (esp terminal)
Provide selectable authentication in rp3 (esp terminal)
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-12 18:35 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:28:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-12 18:35:36 EST
One of the features I have found superior in kppp vs. rp3 (using wvdial) is
support for a terminal session for login.  I use RH7 on my home PC as my
default O/S, and dial into work off-hours supporting a bunch of Solaris
servers.  The authentication method used (I didn't choose it, and, yes,
I'll switch to DSL when my phone central office offers it -- :-) for the
dial-up service is based on AXENT Defender.  They provide a Windows
software dialer, which I won't touch in anything less than a class-4 bio
hot-zone.  They also provide a little calculator-sized authentication
device with a keypad, for challenge-response dialing.  In kppp, I simply
choose terminal-based authentication and go to town.  I wish I could use
rp3, since you have GNOME applet integration for line monitoring, etc.  How
about it?
Comment 1 Bill Nottingham 2006-08-07 13:24:46 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 10:28:19 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.