Bug 221950 - Providing a crash report of evolution-exchange
Summary: Providing a crash report of evolution-exchange
Status: CLOSED DUPLICATE of bug 222253
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-09 07:44 UTC by Austin
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 07:35:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report provided. (11.34 KB, text/plain)
2007-01-09 07:44 UTC, Austin
no flags Details

Description Austin 2007-01-09 07:44:46 UTC
Description of problem: Apparently, evolution-exchange crashed.


Version-Release number of selected component (if applicable):
$ rpm -qa  |grep -i evolution
mail-notification-evolution-plugin-3.0-10.fc6
evolution-2.8.2.1-2.fc6
evolution-data-server-1.8.2-1.fc6
evolution-connector-2.8.2-2.fc6
evolution-webcal-2.7.1-6
evolution-data-server-devel-1.8.2-1.fc6



How reproducible: Unsure.

 
Actual results: Evolution was unable to talk to the process, and thus unable to
send or receive email from the Exchange server.


Expected results: Not to have the crash.


Additional info:
$ uname -s -r -v -m -p -i 
Linux 2.6.18-1.2849.fc6 #1 SMP Fri Nov 10 12:45:28 EST 2006 i686 athlon i386

Anything else required, feel free to let me know.

Comment 1 Austin 2007-01-09 07:44:46 UTC
Created attachment 145141 [details]
Crash report provided.

Comment 2 Austin 2007-01-23 07:35:05 UTC
More than likely a duplicate of the crash reports found in bug #222253. More
detail provided in that bug report.

*** This bug has been marked as a duplicate of 222253 ***


Note You need to log in before you can comment on or make changes to this bug.