Bug 22197 - ld-linux.so segfaults in glibc-2.2.5
Summary: ld-linux.so segfaults in glibc-2.2.5
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-13 05:45 UTC by Sam Varshavchik
Modified: 2016-11-24 15:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-13 14:52:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2000-12-13 05:45:18 UTC
2.2.5:

[mrsam@ny mrsam]$ LD_TRACE_LOADED_OBJECTS=1 /lib/ld-linux.so.2
/lib/ld-linux.so.2
Segmentation fault (core dumped)

Comment 1 Jakub Jelinek 2000-12-13 14:52:06 UTC
I can reproduce this with glibc 2.2-5, but cannot reproduce it with
glibc 2.2-7 I use currently, so I assume it was fixed since then.

Comment 2 Jakub Jelinek 2000-12-19 09:40:18 UTC
It is not reproduceable with errata glibc-2.2-9 either.


Note You need to log in before you can comment on or make changes to this bug.