Bug 221973 - upgrade to 2.2.4
upgrade to 2.2.4
Status: CLOSED DUPLICATE of bug 216337
Product: Fedora
Classification: Fedora
Component: gramps (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-09 08:30 EST by Zoltan Kota
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-09 09:21:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Kota 2007-01-09 08:30:37 EST
Gramps 2.2.4 is the latest stable version. Would be nice to upgrade gramps in
Fedora Extras!
Comment 1 Brian Pepple 2007-01-09 09:21:18 EST

*** This bug has been marked as a duplicate of 216337 ***

Note You need to log in before you can comment on or make changes to this bug.