Bug 222095 - alsaunmute doesn't unmute iSpeaker for HP xw4300
alsaunmute doesn't unmute iSpeaker for HP xw4300
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: alsa-utils (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 05:09 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0185
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 13:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-01-10 05:09:41 EST
alsa-utils-1.0.6-5.1

The HP xw4300 needs the "iSpeaker" channel unmuted for sound to be heard. It was
enough to add this line to the alsaunmute setup code for sound to be heard:
{"iSpeaker",         75,      1,      0,      0,      "snd-azx"}
Comment 1 Martin Stransky 2007-01-10 05:13:21 EST
Okay, no problem.
Comment 2 RHEL Product and Program Management 2007-01-10 05:24:32 EST
The component this request has been filed against is not planned for inclusion
in the next update. The decision is based on weighting the priority and number
of requests for a component as well as the impact on the Red Hat Enterprise
Linux user-base: other components are considered having higher priority and the
number of changes we intend to include in update cycles is limited.
Comment 3 RHEL Product and Program Management 2007-01-10 05:41:04 EST
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 
Comment 4 Kim Jensen 2007-01-10 11:55:29 EST
Without this fix, the customer experience is poor as it appears as if sound 
does not work when the system first boots.  We have been trying to get this 
fixed since RHEL4U2 and this is the remaining issue.  
Comment 16 Red Hat Bugzilla 2007-05-01 13:17:02 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0185.html

Note You need to log in before you can comment on or make changes to this bug.