Bug 222134 - new version (2.1.12) of fwbuilder is out.
new version (2.1.12) of fwbuilder is out.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fwbuilder (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 11:52 EST by Edward Rudd
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 13:25:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Rudd 2007-01-10 11:52:43 EST
Description of problem:

Currently only version 2.0.12 is packaged in extras. Version 2.1.8 contains a
better user interface and many new features.
Comment 1 Ralf Ertzinger 2007-01-11 04:16:31 EST
I am a bit reluctant to pull in a major update into a stable tree.
2.1.8 has been built for fedora-devel for some time, and I think it will install
cleanly on FC6, too.

I'd be grateful if you could try it out and see how it goes.

Using yum from the command line this will get you going, if you already have the
FC6 version installed:

yum --enablerepo extras-development upgrade \*fwbuilder\*
Comment 2 Edward Rudd 2007-07-05 00:18:39 EDT
Now that Fedora 7 is out.  And you have FWbuilder 2.1.10 in F7, FWbuilder 2.1.12
has now been released:) 
Comment 3 Ralf Ertzinger 2007-07-09 05:45:59 EDT
There is a 2.1.12 package in rawhide right now, if noone complains I'll build it
for F7, too.
Comment 4 Till Maas 2007-07-09 08:23:54 EDT
(In reply to comment #3)
> There is a 2.1.12 package in rawhide right now, if noone complains I'll build it
> for F7, too.

With updates-testing for F7, you can build it for F7, too, without causing
trouble. You have to mark the build as stable in Bodhi, before it gets into the
stable repo.

Note You need to log in before you can comment on or make changes to this bug.