Bug 222140 - system-config-network-tui warning message
system-config-network-tui warning message
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 12:10 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: system-config-network-tui-1.4.0-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 23:43:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2007-01-10 12:10:02 EST
Description of problem:
Running system-config-network-tui gives a message laid over the screen. Probably
due to not having been updated for Python 2.6 yet?

Version-Release number of selected component (if applicable):
system-config-network-1.3.96-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. system-config-network
2.
3.
  
Actual results:
Menu window, with warning message 

Expected results:
Clean window

Additional info:
The message captured by:

  system-config-network-tui 2> /tmp/report

is as follows:

  /usr/lib/python2.5/site-packages/rhpl/Conf.py:275: DeprecationWarning: raising
a string exception is deprecated
  raise FileMissing, self.filename + ' does not exist.'
Comment 1 Horst H. von Brand 2007-09-18 23:43:57 EDT
Gone as of system-config-network-tui-1.4.0-2.fc8

Note You need to log in before you can comment on or make changes to this bug.