Bug 22217 - SCSI source for Kernel
Summary: SCSI source for Kernel
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-13 12:28 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 22:43:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The updated scsi.c source for the kernel is attached. (143.16 KB, text/plain)
2000-12-13 12:30 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-12-13 12:28:46 UTC
Howdy,

	I am running the K6 system with a Tekram DC-315/U PCI SCSI Adapter. When I
downloaded the Linux source driver from the TekRam site I received a error
when compiling the scsi.c source.

	The problem was the variable 

	BLIST_NO_IC2 was not defined.

	The variable should be set too 0x800

Therefore the added variable in scsi.c is

#define BLIST_NO_IC2    0x800

Hope it helps.

Paul.

Comment 1 Need Real Name 2000-12-13 12:30:24 UTC
Created attachment 6332 [details]
The updated scsi.c source for the kernel is attached.

Comment 2 Alan Cox 2003-06-05 22:43:12 UTC
This bug relates to very old code only



Note You need to log in before you can comment on or make changes to this bug.