Bug 22218 - Problem with the Grab command
Summary: Problem with the Grab command
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: xv (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-13 12:52 UTC by Jose Rodrigo Sanjurjo Amado
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-29 11:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose Rodrigo Sanjurjo Amado 2000-12-13 12:52:06 UTC
The Grab command doesn't work in the program xv (from
xv-3.10a-15.i386.rpm). When you use it, the program goes 'out-of-lunch', as
it is said by John Bradley.
Could you go to http://www.trilon.com/xv/downloads.html#patches and correct
this bug in the rpm file?
Thank you.

Josi Sanjurjo.

Comment 1 Ngo Than 2000-12-13 13:13:33 UTC
strange, i can reproduce this problem. the xv-3.10a-15 already contains this
patch file.

Comment 2 Jose Rodrigo Sanjurjo Amado 2000-12-13 20:10:26 UTC
Then the problem is not resolved. The Grab command does not work. Any idea or
solution?
Regards,

Jose Sanjurjo.

Comment 3 Ngo Than 2000-12-28 18:18:56 UTC
sorry, i cannot reproduce this problem. It works for me on my machine.
Could you please tell me ,how i can produce this problem.


Comment 4 Jose Rodrigo Sanjurjo Amado 2000-12-29 11:47:40 UTC
I have installed xv-3.10a-15.i386.rpm from
ftp://rpmfind.net/linux/powertools/6.2/i386/i386/
When I run xv, and I use the Grab command, after I press the Grab button, I can
not grab any window (for example, the terminal window), except the xv window.
If I select "Hide XV windows" in the xv grab window, then I can not grab any
window or a rectangular area, and the XV windows don't come.
If I use a delay, I can not grab, and the XV windows don't also come.
Do you need more information?
And HAPPY NEW YEAR.

Comment 5 Ngo Than 2001-09-20 21:31:54 UTC
xv was removed from distri.


Note You need to log in before you can comment on or make changes to this bug.