Bug 222271 - last update of the gphoto2 requires updated libexif
last update of the gphoto2 requires updated libexif
Status: CLOSED DUPLICATE of bug 221831
Product: Fedora
Classification: Fedora
Component: libexif (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 05:15 EST by Andy Shevchenko
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 10:36:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2007-01-11 05:15:32 EST
Description of problem:
While I try to build smth. with libgphoto2 the pkg-config breaks build due to 
mismatch of the libexif version

Version-Release number of selected component (if applicable):
Last official libexif and gphoto2 for FC5.

How reproducible:
...
checking for GIMP... configure: error: Package requirements (gimpui-2.0 
libgphoto2 >= 2.1) were not met:

Package 'libgphoto2' requires 'libexif >= 0.6.13' but version of libexif is 
0.6.12


Additional info:
libexif should be updated accordingly.
Comment 1 Andy Shevchenko 2007-01-11 05:18:11 EST
Also, this update was discussed in the Bug #191659 "[Feature] libexif-0.13"
Comment 2 Jindrich Novy 2007-01-31 10:36:03 EST
Closing as a dulicate of the bug filed against gphoto2 as the updated gphoto2
works even with the old libexif now.

*** This bug has been marked as a duplicate of 221831 ***

Note You need to log in before you can comment on or make changes to this bug.