Bug 222278 - Conflict with redhat-menus
Conflict with redhat-menus
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 07:11 EST by Bart Vanbrabant
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 7.8.9-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-12 08:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Vanbrabant 2007-01-11 07:11:19 EST
In the rawhide update of today the gnome-menus package conflicts with the
redhat-menus package caused by a file they both provide:

Transaction Check Error:   file /usr/share/desktop-directories/System.directory
from install of gnome-menus-2.17.5-1.fc7 conflicts with file from package
redhat-menus-7.8.9-1.fc7
Comment 1 Bart Vanbrabant 2007-01-12 08:03:49 EST
Seems to be fixed in the todays rawhide

Note You need to log in before you can comment on or make changes to this bug.