Bug 222294 - pcre 7.0 has been released
pcre 7.0 has been released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcre (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://www.pcre.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 09:58 EST by Bart Vanbrabant
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 05:12:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Vanbrabant 2007-01-11 09:58:54 EST
PCRE 7.0 has been released since 11/23/06, can this be included in FC7?
Comment 1 Bart Vanbrabant 2007-01-20 05:41:52 EST
It would be nice if this could be updated before test1 so this gets enough testing .
Comment 2 Ngo Than 2007-01-22 05:12:58 EST
it's already built in rawhide, should be availble soon.
Comment 3 Bart Vanbrabant 2007-01-22 06:35:18 EST
I'm running rawhide at the moment and the version there is 6.7-1. In cvs the
specfile also still says the version 6.7
http://cvs.fedora.redhat.com/viewcvs/devel/pcre/
Comment 4 Ngo Than 2007-01-22 08:32:24 EST
it will take 1 or 2 days untill it's available in rawhide.

Note You need to log in before you can comment on or make changes to this bug.