Bug 222298 - gtk+: multilib conflict
gtk+: multilib conflict
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gtk+ (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 10:34 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 11:32:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gtk-config patch (1.05 KB, patch)
2007-01-11 10:34 EST, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Matthias Clasen 2007-01-11 10:34:52 EST
Here is the patch which I just put in the RHEL5 gtk+ package to fix the
gtk-config multilib conflict.
Comment 1 Matthias Clasen 2007-01-11 10:34:52 EST
Created attachment 145356 [details]
gtk-config patch
Comment 2 Matthias Clasen 2007-01-11 10:41:27 EST
Oh, and after the glib multilib fix, gtk+ needs to BR pkgconfig
Comment 3 Rex Dieter 2007-01-11 11:13:40 EST
%changelog
* Thu Jan 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-56
- multilib patch (#222298)
- cleanup auto* foo
- drop old/deprecated bits
Comment 4 Rex Dieter 2007-01-11 11:32:01 EST
Builds queue'd, thanks.

Note You need to log in before you can comment on or make changes to this bug.