Bug 222364 - ooffice complains: libGL warning: 3D driver claims to not support visual 0x4b
ooffice complains: libGL warning: 3D driver claims to not support visual 0x4b
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 16:00 EST by Christopher Beland
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-16 10:14:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2007-01-11 16:00:05 EST
Description of problem:
When I start "ooffice" on the command line, I get the error:

 libGL warning: 3D driver claims to not support visual 0x4b

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.4-5.5.10
mesa-libGL-devel-6.5.1-8.fc6

How reproducible:
Every time.
Comment 1 Matěj Cepl 2007-01-16 10:14:45 EST
This report is just a warning and shouldn't mean anything serious in terms of
functionality. Sorry for confusing you, but this is not a bug at all.
Comment 2 Christopher Beland 2007-01-16 11:33:30 EST
If it is not a problem, then shouldn't the message be supressed or directed
somewhere else?
Comment 3 Matěj Cepl 2007-01-17 10:14:47 EST
Yes, it should and hopefully it will be. Sometime.
Comment 4 Christopher Beland 2007-08-26 16:27:22 EDT
I retested this with Fedora 7, openoffice.org-core-2.2.0-14.11, and
mesa-libGL-devel-6.5.2-13.fc7.  It's fixed; there is now no output when running
"ooffice" from the command line.

Note You need to log in before you can comment on or make changes to this bug.