Bug 222369 - Storage test will not run on the Smart Array E200i
Storage test will not run on the Smart Array E200i
Status: CLOSED DUPLICATE of bug 223277
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: YangKun
Depends On:
  Show dependency treegraph
Reported: 2007-01-11 16:27 EST by Mark Coskey
Modified: 2008-07-16 17:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-19 00:34:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Results package (1.03 MB, application/octet-stream)
2007-01-11 16:27 EST, Mark Coskey
no flags Details

  None (edit)
Description Mark Coskey 2007-01-11 16:27:51 EST
Description of problem:

Using HTS-5.0-15 the storage test encounters 
a "libhal_device_get_property_type" error when launching storage.sh. The 
contents of the storage output.log are as follows:
Running ./storage.sh:
error: libhal_device_get_property_type: org.freedesktop.Hal.NoSuchProperty: No 
property block.device on device with 
id /org/freedesktop/Hal/devices/pci_103c_3238
Find dt package, continue testing !
...finished running ./storage.sh, exit code=0

The storage configuration is two 72GB SAS HDs each a RAID 0.
The OS is installed on /dev/cciss/c0d0 and /dev/cciss/c0d1 is blank.

Version-Release number of selected component (if applicable):

How reproducible: same failure every time

Steps to Reproduce:
1.launch the storage test in HTS-5.0-15 

Actual results: Passed, but it should be a failure since the storage test 
never did run.

Expected results:

Additional info: See attached results package.
Comment 1 Mark Coskey 2007-01-11 16:27:51 EST
Created attachment 145397 [details]
Results package
Comment 2 YangKun 2007-01-12 05:46:04 EST
fixed in HTS R16.
Comment 3 Ronald Pacheco 2007-01-12 11:47:29 EST

Can you test and confirm?  Thanks.

Comment 4 Mark Coskey 2007-01-17 15:20:56 EST

I will when the HTS kit is released from RH.

Comment 5 Mark Coskey 2007-01-18 14:21:18 EST

Retested on HTS-5.0-17, this issue is fixed.
Comment 6 YangKun 2007-01-19 00:34:39 EST

*** This bug has been marked as a duplicate of 223277 ***
Comment 7 Mark Coskey 2007-01-19 10:19:45 EST
The fixing of this issue (222369) allowed the storage test to run and now that 
I'm able to run the storage test I have encountered issue 223277. So 222369 & 
223277 are two seperate issues.
Comment 8 YangKun 2007-01-20 01:02:20 EST
from the code level, 222369 & 223277 are caused by the same reason. So for us,
the two are duplicate  :-)

Note You need to log in before you can comment on or make changes to this bug.