This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 222386 - loopback alias produces error message during startup
loopback alias produces error message during startup
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 18:08 EST by Jochen Schlick
Modified: 2014-03-16 23:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 21:29:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jochen Schlick 2007-01-11 18:08:39 EST
Description of problem:

Hi, I noticed the following error message during startup. (I don't 
know when this message occurred the first time, because everything
seems to work fine - ping works, only ifconfig doesn't show the alias)

"Bringing up loopback interface:  error in ifcfg-lo:0: invalid alias number"

ifcfg-lo:0 contains IPADDR=127.0.0.2




Version-Release number of selected component (if applicable):
initscripts-8.48-1
Comment 1 Bill Nottingham 2007-04-16 19:06:16 EDT
I've tried to reproduce this, and I can't. What's your full config?
Comment 2 Jochen Schlick 2007-05-17 20:22:51 EDT
Sorry for the delay. The NEEDINFO mail was in my SPAM-folder.

It is no longer reproducible. It disappeared with version 8.49 so I thought it
was fixed...
Comment 3 Bill Nottingham 2007-05-17 21:29:45 EDT
OK, closing as works for me.

Note You need to log in before you can comment on or make changes to this bug.