Bug 222411 - azureus don't run with the last update packages
azureus don't run with the last update packages
Status: CLOSED DUPLICATE of bug 212811
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 04:11 EST by santiago angel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-21 20:33:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
azureus error log (36.67 KB, text/plain)
2007-01-12 04:11 EST, santiago angel
no flags Details

  None (edit)
Description santiago angel 2007-01-12 04:11:02 EST
Description of problem:

previous problems in azureus running on a sun java jvm was fixed (for bugs:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=220131 and
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=212811 )
i can run azureus without any error until yesterday (january 11th 2007) when i
applied a system update with yum.

The related updated packages are :
libgcj-4.1.1-51.fc6.i386.rpm
libgcc-4.1.1-51.fc6.i386.rpm
gcc-java-4.1.1-51.fc6.i386.rpm
glibc-utils-2.5-10.fc6.i386.rpm
glibc-common-2.5-10.fc6.i386.rpm
glibc-2.5-10.fc6.i686.rpm
libgnomeprint22-2.12.1-9.fc6.i386.rpm
gtk2-2.10.4-10.fc6.i386.rpm





Version-Release number of selected component (if applicable):
azureus-2.5.0.0-11.fc6
java-1.5.0-sun-compat-1.5.0.09-1jpp
jdk-1.5.0_09-fcs

How reproducible:
always

Steps to Reproduce:
1. install sun jvm
2. make sure it is selected as aleternative
3. run azureus
  
Actual results:
azureus crashes right after opening its main window

Expected results:
no crash occurs


Additional info:
Comment 1 santiago angel 2007-01-12 04:11:03 EST
Created attachment 145434 [details]
azureus error log
Comment 2 Anthony Green 2007-01-21 20:33:52 EST
Thanks.  This is the same bug as 212811.  

*** This bug has been marked as a duplicate of 212811 ***

Note You need to log in before you can comment on or make changes to this bug.