Bug 222414 - VPN menu not active when in dial-up
VPN menu not active when in dial-up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 05:17 EST by Giuseppe Paterno
Modified: 2008-02-12 09:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 09:13:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giuseppe Paterno 2007-01-12 05:17:26 EST
using Network Manager 0.6.4-5.fc6.
While using dial-up connection, no "VPN Connections" item is enabled such as it
wasn't any connection at all.
My defined dial-up is an UMTS card as /dev/ttyUSB0.
More, there's also no status for the dial-up (if it's up or not), need to watch
/var/log/messages.
Thank you!
Comment 1 Giuseppe Paterno 2007-07-10 03:43:07 EDT
Same bug also in f7.
Comment 2 Dan Williams 2008-02-12 09:13:51 EST
Fixed in 0.7 in F8 and rawhide.  Can't be fixed in 0.6.x due to architectural
issues.

Note You need to log in before you can comment on or make changes to this bug.