Bug 222452 - /etc/cron.daily/logrotate: error: stat of /var/account/pacct failed: No such file or directory
/etc/cron.daily/logrotate: error: stat of /var/account/pacct failed: No such ...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: psacct (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 11:37 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 04:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2007-01-12 11:37:57 EST
Description of problem:

Get the following form logrotate:

/etc/cron.daily/logrotate:

error: stat of /var/account/pacct failed: No such file or directory

Looks like /var/account/pacct does not exist until the psacct service is
started.  Probably needs to be owned by the package and created at install.

Version-Release number of selected component (if applicable):
psacct-6.3.2-42.fc7
Comment 1 Ivana Varekova 2007-01-15 04:38:37 EST
/var/account/pacct is owned by psacct as a %ghost file and it is created (if
this file does not existed during the instalation/upgrade). Probably this file
was deleted on your system after the package create it. But if it is not your
case and this file was not created during the instalation/upgrade, could you
please reopen this bug and attach the description how you have installed psacct
package. 

Note You need to log in before you can comment on or make changes to this bug.