Bug 222518 - avahi-daemon fails to start without rhgb
avahi-daemon fails to start without rhgb
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 22:16 EST by Parag Warudkar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Fedora 6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-26 15:08:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output (98.98 KB, text/plain)
2007-01-12 22:16 EST, Parag Warudkar
no flags Details

  None (edit)
Description Parag Warudkar 2007-01-12 22:16:49 EST
Description of problem:
I run vanilla kernel.org kernel and do not use rhgb. Without rhgb avahi-daemon
fails to start. Strace output (attached).

Version-Release number of selected component (if applicable):

avahi-0.6.15-1.fc6
How reproducible:

Always
Steps to Reproduce:
1.Run kernel.org kernel (2.6.20-rc3 + tested)
2.Watch boot log
3.See Avahi-daemon fail
  
Actual results:
avahi-daemon fails to start

Expected results:
It starts up fine on vanilla kernels

Additional info:
Comment 1 Parag Warudkar 2007-01-12 22:16:49 EST
Created attachment 145515 [details]
strace output
Comment 2 Martin Bacovsky 2007-04-25 09:40:37 EDT
Are you still able to reproduce this bug with avahi-0.6.16? I tried to reboot
without rhgb to runlevel 3 and runlevel 5 and in both cases avahi started with
no problem.
Comment 3 Parag Warudkar 2007-04-26 15:10:01 EDT
Seems to be fixed in latest updates to FC6.

Note You need to log in before you can comment on or make changes to this bug.