Bug 222524 - Inconsistent package versions shown in pirut
Summary: Inconsistent package versions shown in pirut
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-13 08:45 UTC by k3dzngrp8w2xtc9
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 19:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Inconsistency of installed firefox's version between pirut and rpm. (20.74 KB, image/png)
2007-01-13 08:45 UTC, k3dzngrp8w2xtc9
no flags Details

Description k3dzngrp8w2xtc9 2007-01-13 08:45:27 UTC
Description of problem:
pirut displays an older version number than that installed on the system for
some(?) packages.

Version-Release number of selected component (if applicable):
pirut-1.2.8-1.fc6

Comment 1 k3dzngrp8w2xtc9 2007-01-13 08:45:27 UTC
Created attachment 145522 [details]
Inconsistency of installed firefox's version between pirut and rpm.

Comment 2 Jeremy Katz 2007-04-09 20:42:31 UTC
Can you reproduce this?

Comment 3 Jeremy Katz 2007-08-10 19:16:57 UTC
Closing due to lack of information; please reopen if you have furhter
information to add


Note You need to log in before you can comment on or make changes to this bug.