Bug 222537 - "Insert spaces instead tabs" option has not excepted effect. [NEEDINFO]
"Insert spaces instead tabs" option has not excepted effect.
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gedit (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Kevin Baker
Depends On:
  Show dependency treegraph
Reported: 2007-01-13 10:37 EST by Reza Mohammadi
Modified: 2014-12-01 18:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:19:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (reza)

Attachments (Terms of Use)

  None (edit)
Description Reza Mohammadi 2007-01-13 10:37:33 EST
Description of problem:

Version-Release number of selected component (if applicable):
$ rpm -qa gedit

How reproducible:

Steps to Reproduce:
1. Run gedit
2. set "Insert spaces instead tabs" from Preferences > Editor
3. Press tab button, and there will an "\t" inserted instead of n spaces.
(Restarting gedit after step 2 didn't resolve the problem.)
Actual results:
Gedit inserts "\t" when I press Tab key.

Expected results:
from Help of gedit:
Select the Insert spaces instead of tabs option to specify that  gedit inserts
spaces instead of a tab character when you press the Tab key.

Additional info:
Comment 2 RHEL Product and Program Management 2014-03-07 08:45:19 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:19:40 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.