Bug 222546 - gutenprint conflicts with gimp-print-utils
gutenprint conflicts with gimp-print-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-13 14:54 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 5.0.0-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-16 07:10:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-01-13 14:54:29 EST
Description of problem:

yum stumbles with the following:

Transaction Check Error:   file /usr/bin/escputil from install of
gutenprint-5.0.0-2.fc7 conflicts with file from package
gimp-print-utils-4.2.7-24.fc7
  file /usr/share/man/man1/escputil.1.gz from install of gutenprint-5.0.0-2.fc7
conflicts with file from package gimp-print-utils-4.2.7-24.fc7

while a full "Description:" from gimp-print-utils is:
"This package contains the escputil program." :-)

The reason this conflict hits is that the latest update attempts to
replace 'gimp-print-plugin' with 'gutenprint-plugin' and the later
pulls 'gutenprint' as dependency.

Version-Release number of selected component (if applicable):
gutenprint-5.0.0-2.fc7
Comment 1 Tim Waugh 2007-01-16 07:10:13 EST
Should be fixed in gutenprint-5.0.0-3.fc7.

Note You need to log in before you can comment on or make changes to this bug.