Bug 222576 - man page with execute bit
man page with execute bit
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
FF3RawhideClose
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-14 15:02 EST by Terje Rosten
Modified: 2007-12-20 11:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Rosten 2007-01-14 15:02:54 EST
Description of problem:

man page has execute bit set:

 rpm -q firefox ; rpm -ql firefox | grep /usr/share/man  | xargs ls -dl
firefox-2.0.0.1-2.fc7
-rwxr-xr-x 1 root root 1120 2004-09-14 21:33 /usr/share/man/man1/firefox.1.gz
Comment 2 Matěj Cepl 2007-12-20 11:47:59 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.