Bug 222579 - man page with execute bit
man page with execute bit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
: 227843 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-14 15:11 EST by Terje Rosten
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 06:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Rosten 2007-01-14 15:11:28 EST
Description of problem:

man page has execute bit set:

 rpm -q system-config-services ; rpm -ql system-config-services | grep
/usr/share/man  | xargs ls -dl
system-config-services-0.9.2-1.fc7
-rwxr-xr-x 1 root root 722 2006-10-20 12:07
/usr/share/man/man8/system-config-services.8.gz
Comment 1 Nils Philippsen 2007-01-31 06:01:23 EST
Not only the man page... I forgot that install sets execute bits by default.
Fixed in version 0.9.5 which is building right now. Thanks for spotting this.
Comment 2 Nils Philippsen 2007-02-08 11:46:30 EST
*** Bug 227843 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.