Bug 222610 - system-config-display crashes when launched
system-config-display crashes when launched
Status: CLOSED DUPLICATE of bug 213027
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 01:23 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 19:26:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-01-15 01:23:14 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. run system-config-display
  
Actual results:
It crashes

Expected results:
It runs

Additional info:
$ system-config-display 
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 311, in ?
    hardware_state = XF86HardwareState(xconfig)
  File "/usr/lib/python2.4/site-packages/rhpxl/xhwstate.py", line 177, in __init__
    self.init_from_xconfig(xconfig)
  File "/usr/lib/python2.4/site-packages/rhpxl/xhwstate.py", line 296, in
init_from_xconfig
    self.all_resolutions.sort (compare_resolution)
  File "/usr/lib/python2.4/site-packages/rhpxl/xhwstate.py", line 60, in
compare_resolution
    (w1, h1) = resolution_from_string(res1)
  File "/usr/lib/python2.4/site-packages/rhpxl/xhwstate.py", line 49, in
resolution_from_string
    (w, h) = string.split (res, "x")
ValueError: need more than 1 value to unpack
Comment 1 Adam Jackson 2007-01-29 19:26:28 EST

*** This bug has been marked as a duplicate of 213027 ***

Note You need to log in before you can comment on or make changes to this bug.