Bug 222622 - No support for Agere ET1310 Gigabit Ethernet controllers (chipset Agere MLET 1310R)
Summary: No support for Agere ET1310 Gigabit Ethernet controllers (chipset Agere MLET ...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL: http://www.agere.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-15 11:01 UTC by Răzvan Sandu
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 20:04:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Răzvan Sandu 2007-01-15 11:01:36 UTC
Description of problem:

Hello,

There is no support for Agere ET1310 Gigabit Ethernet Controllers in default
RedHat kernels.

A Linux driver seems to exist. Please see details at:

http://www.agere.com
http://svn.sliepen.eu.org/et131x/trunk/README
http://webpages.charter.net/decibelshelp/et131x.html
http://forums.suselinuxsupport.de/lofiversion/index.php/t41555.html



Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2869.fc6


How reproducible:


Steps to Reproduce:
1. Install Fedora Core 6 + updates (as of January 15, 2007)
2. In Gnome interface, go to System -> Administration -> Network
3. Search for Ethernet adapter.
  
Actual results:
There is no Ethernet adapter.

Expected results:
Ethernet adapter should be present and running.


Additional info:

Comment 1 Jarod Wilson 2007-01-15 21:49:01 UTC
Driver needs to go in the upstream kernel first to show up in the Fedora kernel.

Comment 2 Chuck Ebbert 2007-10-08 20:04:24 UTC
Looks like Broadcom BNX2X is going in 2.6.24, but I don't see Agere or anyone
else submitting code for this 10Gb driver.


Note You need to log in before you can comment on or make changes to this bug.