Bug 222671 - Corruption in evolution.if
Corruption in evolution.if
Status: CLOSED DUPLICATE of bug 222548
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 11:56 EST by Karl MacMillan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 11:57:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl MacMillan 2007-01-15 11:56:30 EST
Description of problem:

The evolution.if file is corrupted in the ref policy headers. The end contains
plan allow rules - e.g.:

> 
> allow staff_evolution_alarm_t staff_t:fifo_file { getattr write };
> allow staff_evolution_alarm_t staff_t:unix_stream_socket connectto;
> allow staff_evolution_alarm_t staff_tmp_t:dir { add_name getattr search
> setattr write };
> allow staff_evolution_alarm_t staff_tmp_t:file { getattr lock read
> write };
> allow staff_evolution_alarm_t staff_tmp_t:sock_file { create write };
> allow staff_evolution_alarm_t tmp_t:dir read;
> 
> allow staff_evolution_exchange_t staff_t:fd use;
> allow staff_evolution_exchange_t staff_t:fifo_file { getattr write };
> allow staff_evolution_exchange_t staff_tmp_t:dir { add_name getattr
> search setattr write };
> allow staff_evolution_exchange_t staff_tmp_t:file { getattr lock read
Comment 1 Karl MacMillan 2007-01-15 11:57:33 EST

*** This bug has been marked as a duplicate of 222548 ***

Note You need to log in before you can comment on or make changes to this bug.