Bug 222691 - hts network test failed on blades
hts network test failed on blades
Status: CLOSED DUPLICATE of bug 222690
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
ppc64 Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 14:08 EST by Hien Nguyen
Modified: 2008-07-16 18:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 16:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
network test output of run3 (609 bytes, text/plain)
2007-01-15 14:08 EST, Hien Nguyen
no flags Details

  None (edit)
Description Hien Nguyen 2007-01-15 14:08:14 EST
Description of problem:
Network test on blade systems (JS20, JS21) failed 

Version-Release number of selected component (if applicable):
HTS-5.0-15

How reproducible:
run network test on blades

Steps to Reproduce:
1.Installed RHEL5 B2 snapshot 6 on SUT and Network Server
2.On Network Server: hts server start
3.On SUT: hts discover; hts plan;
hts vertify --test network --server 10.1.1.9
  
Actual results:
hts print --last shows one NIC failed
Run: 4 on 2007-01-15 03:39:17
--------------------------------------------
Tests: 7 planned,  3 run, 2 passed, 1 failed
--------------------------------------------


Test Run 4
----------------------------------------------------------------
core       Computer                             -
memory     Computer                             -
info       Computer                             - PASS
usb        Computer                             -
network    Networking Interface                 - PASS
network    Networking Interface                 - FAIL
storage    TOSHIBA MK4019GAXB                   -
---------
output.log:

[root@bl2-14 ~]# cat /var/log/hts/runs/4/network/output.log
Running ./network.py:
1000+0 records in
1000+0 records out
131072000 bytes (131 MB) copied, 36.5643 seconds, 3.6 MB/s
connect: No route to host
connect: No route to host
using test server 10.1.1.9
Shutting down all interfaces...
    interface: eth1

Interface eth0 is down
waiting...
done
Bringing up interface eth0
Checking...
Interface eth0 is RUNNING
Checking via ping to 10.1.1.9...
ip address: 10.1.1.50
tcp test:
test cycle 1 of 5
testing latency...
testing bandwidth to 10.1.1.9...
FAILED (0)
Restoring all interfaces...
Network test on device eth0 failed
...finished running ./network.py, exit code=1
-----------
Expected results:
Both NICs should PASS

Additional info:

On JS20, eth0 is used for Blade Center to access outbound. eth1 is configured 
for the blade itself. I need the HTS to be modified to have a command line to 
test individual NIC at a time.
Comment 1 Hien Nguyen 2007-01-15 14:08:15 EST
Created attachment 145607 [details]
network test output of run3
Comment 2 Greg Nichols 2007-01-15 16:05:03 EST

*** This bug has been marked as a duplicate of 222690 ***

Note You need to log in before you can comment on or make changes to this bug.