Bug 222772 - Install hangs on Abit nf-m2 nView motherboard
Install hangs on Abit nf-m2 nView motherboard
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 23:06 EST by Mark Swiatek
Modified: 2008-05-06 13:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 13:21:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Swiatek 2007-01-15 23:06:59 EST
Description of problem:
Abit mf-n2 nView motherboard
AMD Athlon 64X2 4600+
Seagate Barracuda SATA hd
Lite-on DVD-ROM

Install hangs at "Probing IDE Interface ide0"

Version-Release number of selected component (if applicable):


How reproducible:
Just install

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jarod Wilson 2007-01-16 14:36:26 EST
Need more info... Is the DVD-ROM IDE? Is it (or anything else) connected to the
primary master IDE interface? Can you get further if you boot the installer with
'linux noprobe'?
Comment 2 Mark Swiatek 2007-01-17 21:11:11 EST
Yes, the DVD-ROM is an IDE device. It is the only one. It is connected to the
primary ide interface and is configured as the master. Booting with linux
noprobe results in the install hanging in the same place. I've had the same
results with 2 identical machines.
Here's a bit of the output before the install hangs:

NFORCE-MCP51: IDE Controller at PCI slot 0000:00:0d.0
NFORCE-MCP51: chipset revision 161
NFORCE-MCP51: not 100% native mode: will probe for irqs later
NFORCE-MCP51: 0000:00:0d.0 (reva1) UDMA133 controller
    ide0: BM-DMA at 0xf400-0xf407, BOIS settings hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xf408-0xf40f, BOIS settings hdc:DMA, hdd:DMA
Probing IDE interface ide0...
Comment 3 Jarod Wilson 2007-01-17 23:45:30 EST
By chance, are there any bios updates for the board? It sounds vaguely like an issue I saw with the original 
bios on a similar asus board, which went away once updated.

If there are no bios updates, a few other things to look at... Are the DVD-ROM drives in both systems 
identical? And if they are, if you try a different drive in the system, does it behave better? (Doubtful, I have 
a few LiteOn DVD drives around here that have never been an issue). Does the behavior change if the 
DVD-ROM is secondary master instead of primary master?
Comment 4 Mark Swiatek 2007-01-18 21:03:10 EST
There are no bios updates.

I tried an HP DVD writer with the same results. Also, I tried the drive on both
the primary and secondary ide interface as master and slave.

I was able to install FC5 on the system. 

Comment 5 Mark Swiatek 2007-02-09 19:51:19 EST
When I updated the OS (yum update), I get the same error message after reboot.
Comment 6 Mark Swiatek 2007-02-12 10:04:10 EST
I should be a little clearer about that last update. I installed FC5 and had no
problems. I then did a yum update, and on reboot the machine hung at the same
point (Probing IDE interface ide0...). 
Comment 7 Bug Zapper 2008-04-04 01:37:13 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 8 Bug Zapper 2008-05-06 13:21:42 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.