This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 222774 - pirut browse/optional packages is misleading, shows outdated version numbers
pirut browse/optional packages is misleading, shows outdated version numbers
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 222956 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 00:03 EST by vfiend
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 08:05:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vfiend 2007-01-16 00:03:27 EST
Description of problem: Browse/Optional packages shows original version numbers
instead of current version numbers


Version-Release number of selected component (if applicable): 1.2.8-1


How reproducible: Always


Steps to Reproduce:
1. Install Fedora Core 6 and update to the latest packages
2. Open pirut, select Applications/Graphical Internet
3. Click 'optional packages'
4. Go down to firefox
 
Actual results: See a checkmark next to "firefox - 1.5.0.7-7.fc6", then click
search and search for 'firefox', noting that firefox 1.5.0.9-something is
installed instead.


Expected results: See a checkmark next to "firefox - 1.5.0.9-something", in
other words, the version that is currently installed, not the original one.
Comment 1 Jeremy Katz 2007-01-16 10:09:46 EST
What version of yum do you have installed?  Did this just start happening?
Comment 2 vfiend 2007-01-16 11:31:31 EST
yum 3.0.3-1, I'm not sure if this just started happening but I just noticed it.
You can't reproduce this?
Comment 3 Jeremy Katz 2007-04-09 16:43:29 EDT
Haven't seen it.  Does it still occur with yum-3.0.5-2?
Comment 4 Jeremy Katz 2007-04-09 16:43:51 EDT
*** Bug 222956 has been marked as a duplicate of this bug. ***
Comment 5 vfiend 2007-04-10 10:40:15 EDT
Still a problem with yum 3.0.5, yes.
Comment 6 Jens Knutson 2007-04-16 05:25:34 EDT
Still appearing in 3.0.6 on FC6, but does not seem to appear in 3.1.6 on rawhide.
Comment 7 vfiend 2007-05-03 05:16:12 EDT
Yes, this is fixed in F7

Note You need to log in before you can comment on or make changes to this bug.