Bug 22278 - IT SUCKS
Summary: IT SUCKS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 22279 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-14 02:42 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-14 16:48:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-14 02:42:40 UTC
Traceback (innermosthdpyskzc last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/netscape-communicator-4.75-2.i386.rpm'

Local variables

Comment 1 Bill Nottingham 2000-12-14 02:50:51 UTC
*** Bug 22279 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2000-12-14 16:48:37 UTC
This traceback is truncated, but it means either a CDROM drive or CD media was
bad, or that in the case of a hard drive install the correct files are not
copied to the hard drive, or they were corrupt.  In the later case make sure you
copied all the required files in a binary safe manner to the hard drive.


Note You need to log in before you can comment on or make changes to this bug.